Security: Zope 2.8 hotfix released

If you are still running Zope 2.8.x on your servers, a new potential information disclosure exploit was recently discovered and fixed.
"The full details of the issue, and a fix can be found here": Zope 2.9.x, which is the recommended platform for the current release of Plone (2.5) is not affected by this. If you are running Zope 2.8, you should make sure you install this hotfix.