URGENT / ACTION REQUIRED Plone security vulnerability, hotfix 20150910

HotFix for Plone sites (all versions) with self-registration enabled

The Plone security team is releasing the following hotfix that affects all current Plone versions for which self-registration is enabled.

Please make arrangements to install this hotfix as soon as possible.  See the links below for more information.