#224 — No response text added and no issue changes made.

by Ingo Wolfmayr last modified Sep 03, 2009 09:50 PM
State Resolved
Version:
Area Functionality
Issue type Patch
Severity Medium
Submitted by Ingo Wolfmayr
Submitted on Sep 03, 2009
Responsible Maurits van Rees
Target release: 1.2
I have an issue that has been entered about 2 month ago. When I now try to add a response it says:
"No response text added and no issue changes made." I definetly entered a text.

May cause the problem: three weeks ago I changed the POI editor to KUPU. It looks like all the issues created with KUPU do not have that problem. I reinstalled POI + I updated the schema without any effect. Is there anything I can check or do to be able fix this. Uninstalling KUPU for POI does not help.

When I open the issue to add a response the text box does not show the KUPU Editor border. With new issues it shows the KUPU editor.

I am using: Plone 3.3.
Steps to reproduce:
Enter response to issue
Added by Maurits van Rees on Sep 03, 2009 09:50 PM
Issue state: UnconfirmedResolved
Responsible manager: (UNASSIGNED)maurits
Target release: None1.2
Hallo Ingo,

Hm, when I change config.py to accept text/html I see it to. Looks like the error was introduced in r85332, though the history entry for that commit actually says that this fixes the response add and edit forms when using kupu or TinyMCE. Strange. I fixed it again in r96632. Hopefully this fix lasts longer...

Thanks for the report.

No responses can be added.