#144 — 2.0b1: change of Maximum attachment size to 10 megabyte is not saved

State Resolved
Version:
Area Functionality
Issue type Bug
Severity Low
Submitted by Graham Perrin
Submitted on Dec 01, 2007
Responsible Wichert Akkerman
Target release:
Ploneboard 2.0b1
Plone 3.0.3
PowerPC
Mac OS X Server 10.4.11
Power Mac G4
Steps to reproduce:
easy_install Products.Ploneboard
control panel | Add/Remove Products
select then install Ploneboard 2.0b1
select then install SimpleAttachment 3.0.1
go to site home
Add new... Message Board
Short Name: d
Title: Discussions
Save
go to site home
Contents tab
drag and drop the Discussions object, then one other object, to re-order
View tab
Discussions tab
Add Forum
Short Name: caldav
Title: CalDAV
Maximum Attachment Size: 10 megabyte
Save
Edit

# at this point I note that the setting for size remains at its 10 kilobyte default

Maximum number of attachments: 10
Maximum Attachment Size: 10 megabyte
Save
Edit

# the setting for number of attachments was saved but
# the setting for size remains at its 10 kilobyte default.

Added by Graham Perrin on Dec 01, 2007 05:36 PM
Target release: 2.0None
Responsible manager: wichert(UNASSIGNED)
For that (first) discussion, and for the second discussion added to the board, the result is the same if I attempt to change maximum attachment size to something less (1 megabyte) -- in each case, a review of the settings shows the limit at its 10 kilobyte default.
Added by Wichert Akkerman on Feb 15, 2008 02:52 PM
Issue state: unconfirmedresolved
Target release: None2.0
Responsible manager: (UNASSIGNED)wichert
The change was saved but did not show up properly. See ticket 168 for more information.

This has been fixed in svn.

No responses can be added.