Plone 3.3.4 (Jan 18, 2010)

Warning

This is an historical page intended for people who can't upgrade. Current versions of Plone can be found on the overview page

Bugfix release for Plone 3.3. Includes a new release of Zope (2.10.11), which fixes a potential security issue, and a new release of KSS which avoids invoking Java when loaded. Please note that if you're using collective.indexing, you will need to upgrade to at least version 1.5.

For additional information about this project, please visit the overview page .

For installation instructions go to: developer.plone.org/getstarted/installation.html.

There may be hotfixes applicable to this release. Always check the Plone Hotfix Page before production deployment.

Available downloads

Change log

  • Plone 3.3.4
  • Zope 2.10.11
  • Products.Archetypes 1.5.14
  • Products.CMFEditions 1.2.6
  • Products.PasswordResetTool 1.4
  • Products.PortalTransforms 1.6.6
  • Products.validation 1.6.4
  • kss.core 1.4.9
  • plone.app.locales 3.3.8
  • plone.recipe.zope2instance 3.6
  • zc.buildout 1.4.3