Plone Hotfix 20061031 (Nov 02, 2006)

PlonePAS-using Plone releases (Plone 2.5 and Plone 2.5.1) has a potential vulnerability that allows a user to masquerade as a group. Please update your sites.

For additional information about this project, please visit the overview page .

Available downloads

Product Package

For all platforms (0 KB)